FirstRain - Content update issue
Incident Report for Aurea Software
Resolved
Our team has remedied the trouble impacting channel content updates. Stream content is once again updating as expected.
Posted Dec 08, 2022 - 15:36 UTC
Investigating
FirstRain customers are facing an issue affecting channels' content updates. Our team is working on resolving the issue.
Posted Dec 05, 2022 - 10:49 UTC