Archive creation errors
Incident Report for Aurea Software
Resolved
This incident has been resolved.
Posted Feb 29, 2024 - 06:06 UTC
Monitoring
We have implemented a potential solution for the issue related to creation of Discovery Archives. Our Infrastructure team restarted few more container instances in the backend, and we can no longer reproduce the issue identified. We are also implementing additional measures in our monitoring systems to prevent this issue from happening again.

We apologize for any inconvenience or difficulty you may have experienced as a result of this issue.
Posted Feb 29, 2024 - 05:59 UTC
Investigating
We have identified a current issue affecting the creation of Discovery Archives. Our team has identified an unknown error that is causing the archive creation process to fail.

Our technical team is actively working to understand and resolve this issue. To ensure a thorough investigation, we have escalated the matter to our infrastructure and engineering teams.

We apologize for any inconvenience this may have caused and appreciate your patience and understanding during this time.
Posted Feb 28, 2024 - 21:05 UTC
This incident affected: Aurea Messaging Solutions (EMS).