AMS - EMS - Unable to Download Archived Emails (Error "The content for this message was unable to be retrieved from the data center. This message is currently unavailable.")
Incident Report for Aurea Software
Resolved
The restore process is still in progress, and we have received confirmation from several customers that the items that were restored thus far have effectively become available. Please expect further updates on each of the existing created support tickets as soon as the restore is completed.
Posted Jun 14, 2023 - 10:13 UTC
Update
We have triggered a full restore of customer's access to "Download Archived Emails" in AMS EMS. The restore being in progress, some files might be already accessible while some others are not. We will update you as soon as all files are available.
Posted May 07, 2023 - 16:26 UTC
Investigating
We are aware of an issue affecting some customers when trying to Download Archived Emails in AMS EMS. Our team is working on it and we will update as soon as the access is back to normal.
Posted May 05, 2023 - 02:18 UTC
This incident affected: Aurea Messaging Solutions (EMS).