AMS - EMS - Unable to connect to EMS and archiving is failing
Incident Report for Aurea Software
Resolved
This incident has been resolved.
Posted Apr 13, 2023 - 05:56 UTC
Monitoring
Our infrastructure team has applied a fix, all the AMS EMS endpoints are now accessible, and archiving functionality should be restored.

Please note that it may take a few hours to get all the emails to the server as they are waiting in queue to be processed. In case you are facing further issues with email archiving, please report it to the support team so this can be further investigated.

We sincerely apologize for the inconvenience.
Posted Apr 11, 2023 - 11:04 UTC
Identified
The root cause of the issue which is affecting the connection to EMS and the archiving functionality has been identified. Our team is working on a fix.
Posted Apr 10, 2023 - 15:05 UTC
Investigating
We are aware of an issue affecting some customers when trying to connect to AMS EMS. Our team is working on it and we will update as soon as the access is back to normal.
Posted Apr 10, 2023 - 13:47 UTC
This incident affected: Aurea Messaging Solutions (EMS).